Forum Hyundai Racing Club

Hyundai Coupe (1996-2008) Tiburon, Turbulence e Tuscani => Tagliandi e risoluzione problemi => Topic aperto da: MasterPc - 03 Novembre 2018, 18:37:14

Titolo: Problema tergicristallo che non va l'intermittenza: ricerca in corso
Inserito da: MasterPc - 03 Novembre 2018, 18:37:14
(in costruzione)
Ciao a tutti amici del forum.
In occasione del montaggio del battitacco mi sono imbattuto in un singolare problema.
Il mio tergicristallo non funzionava più come alternanza temporizzata, ovvero al primo scatto della leva e non si muoveva nemmeno se si cercava di lavare il vetro, ma solamente la funzione di tergicristallo medio e veloce.

Quindi mi sono detto: ho mosso dei fili sul connettore.
In questi casi cosa occorre fare?
Molti elettrauti e meccanici andrebbero di esclusione: hai la leva rotta, quindi va ordinata, e spendete soldi, poi se non va passerebbero al motore perchè dei tanti fili che vanno probabilmente uno è rotto e vai di acquisto del motore... inutilmente oserei dire (tick)

Allora cosa fare?

Per prima cosa occorre verificare se la leva funziona, quindi schema alla mano:
X

Vado quindi a cercare lo schema del connettore della leva del tergicristallo:
X

Quindi la prima cosa da verificare è se spostando la leva si ritrovano i segnali sul connettore.
Quindi prendiamo il nostro multimetro, mettiamo la modalità OHM oppure quella che "suona" per vedere i collegamenti elettrici e proviamo il connettore tra il cavo 1 e 3:
X

Occorre verificare che a connettore a riposo (tutto spento) non ci sia collegamento, poi si aziona il primo scatto e si verifica che invece "suoni"... infine verifichiamo che smetta di suonare spostando in Low (tergi continuo ma lento) e High (tergi che spazzola il vetro al massimo della velocità).

Fatto questo ho verificato che ci fosse la resistenza giusta.
Ogni volta che si sposta la leva della velocità cambia la resistenza interna sui morsetti 10 e 5.
Poichè lo schema trovato dice:
X
Quindi andrò a vedere se tra 4 e 10 c'è il collegamento e se tra 5 e 10 mi misura una resistenza tra pochi ohm e 50 Kohm
X

Ho quindi verificato che tutto funzionasse... quindi escludiamo la leva al volante (e qui abbiamo risparmiato subito una spesa inutile), il tutto è costato circa 30 minuti tra cercare gli schemi, smontare il sotto scocca (5 viti) e verificare.
Link di riferimento:
http://www.newtonnet.co.uk/coupe/service/webtech/iindex.asp@id=12565#_12565

Dunque passiamo al motore: se gira sarà difficile che questo non giri solo per l'avanzamento temporizzato, evidentemente qualcosa non va tra il connettore e il motore.
Se si guarda con attenzione lo schema si nota un qualcosa nel mezzo ovvero un qualcosa che si chiama TACM.
Tuttavia si deve cercare "Electronic Time & Alarm Control System (ETACS)"
Che trovate al link: http://www.newtonnet.co.uk/coupe/service/webtech/iindex.asp@id=12251#_12251
Si tratta di una centralina che serve per la gestione delle temporizzazioni e fa un sacco di cose.
Ecco dove si trova:
X

Lo schema è il seguente:
X

Adesso cosa occorre verificare?
Dal primo schema parte un filo che arriva al pin 6 della scheda di temporizzazione.
Su quel filo ci sarà l'indicazione del tempo che occorre al temporizzatore per azionare il tergicristallo.
Se leggesse 5Kohm andrebbe ad una velocità di circa 1 colpo ogni 1,5 secondi circa... con 50Kohm di resistenza andrebbe ogni 10 secondi circa, ma se il filo fosse interrotto avrebbe resistenza infinita quindi non partirebbe mai, ed è quello che presumo sia accaduto.

Togliendo la zona dello stereo ho trovato un filo rosa scollegato, quindi presumo che quel filo sia il responsabile che ho tirato inavvertitamente quando ho inserito l'ultima volta l'autoradio.
Devo quindi verificare cercando se nel pin 6 manca o meno il filo.
X

Il connettore e la numerazione, purtroppo non l'ho trovata.
Ma nella prossima occasione che avrò per verificare di nuovo tutto (oggi ho terminato il mio tempo) andrò ad ispezionarlo per vedere se manca qualcosa verificando meglio.
Intanto ho risparmiato sicuramente il tempo dall'elettrauto, i costi di meccanici o tecnici poco professionali, ed ho analizzato il problema.
Grazie a "http://www.newtonnet.co.uk" che ha tutto il manuale d'officina delle vecchie coupe ma anche delle nuove.
Il suo ideatore è da fare santo subito!

To be continued...
Titolo: Re:Problema tergicristallo che non va l'intermittenza: ricerca in corso
Inserito da: Ebe86 - 04 Novembre 2018, 12:32:46
MasterPc sei una miniera di informazioni  (drinking)
Titolo: Re:Problema tergicristallo che non va l'intermittenza: ricerca in corso
Inserito da: MasterPc - 02 Gennaio 2019, 16:11:38
Aggiorno.
Rismontando tutto allora scopo di riparare il tergicristalli, ho scoperto che il filo rosa non era il responsabile, ma bensì un filino blu.
Alla luce del sole si vede meglio, ho qui di sbucciato e usato un cappucciotto x ripristinarlo e testato il funzionamento del tergicristalli anche al primo scatto.
Tutto funziona, però consiglio a tutti di fare attenzione se smontate la zona centrale dove c'è lo stereo a far attenzione al rimontaggio.