Passa al contenuto principale
Topic: Porta ODBII non funzionante (Letto 1803 volte) Topic precedente - Topic seguente
0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Porta ODBII non funzionante

Salve.
Ho acquistato uno dei tanti adattatori BT ODBII (ELM327) da usare sulla mia Coupe 1.6 del 2008.
Avevo letto che avrebbe dovuto funzionare senza problemi invece...
Collegato alla vettura, accoppiato al cell, non riesce ad connettersi (non riconosce alcun protocollo), si sente periodicamente il rumore di un relè, e così via.
Provato con Torque (free) ed altra app.
Per accertarmi del buon funzionamento dell'interfaccia, l'ho collegata alla i30 e tutto funziona correttamente.
Suggerimenti ?

Re:Porta ODBII non funzionante

Risposta n. 1
Io avevo quello mini (blu trasparente per intenderci) ha funzionato le prime volte saltuariamente, poi mai più.
Ho comprato quello un pò più grande e funziona perfettamente.

Re:Porta ODBII non funzionante

Risposta n. 2

Io avevo quello mini (blu trasparente per intenderci) ha funzionato le prime volte saltuariamente, poi mai più.
Ho comprato quello un pò più grande e funziona perfettamente.

Io al contrario, prima quello grande (che sulla coupe non funziona) e che darebbe anche fastidio...
Poi nell'attesa ho preso un di quelli piccoli, non l'ho provato in quanto non è ancora arrivato (preso ieri, ci metterà ancora un bel po pre arrivare)
Ma dovrebbero funzionare comunque ho vi posso essere problemi di incompatibilità ?

Re:Porta ODBII non funzionante

Risposta n. 3
Qualcuno ha risolto questi problemi di incompatibilità?

Re:Porta ODBII non funzionante

Risposta n. 4
Io ne ho preso uno di quelli blu trasparenti con in uso l'applicazione torque (versione a pagamento), funziona benissimo e mi legge tutto, dai codici errore ai manometri digitali.

Re:Porta ODBII non funzionante

Risposta n. 5
Io ne ho preso uno di quelli blu trasparenti con in uso l'applicazione torque (versione a pagamento), funziona benissimo e mi legge tutto, dai codici errore ai manometri digitali.

Ma tu hai una Tibu o una Turbulence?
Io ho problemi in quanto non è supportato l'OBDII bisognerebbe capire come collegare i segnali della presa

Re:Porta ODBII non funzionante

Risposta n. 6
Ho il coupé del 2005.