Passa al contenuto principale
Topic: Tensione instabile (Letto 7154 volte) Topic precedente - Topic seguente
0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Tensione instabile

Ciao ragazzi, possiedo una coupe 2.0 del 2005 presa usata 4 anni fa e sono abbastanza disperato.

Premetto che su quest'auto è stato installato dal vecchio proprietario amplificatore e subwoofer con chissà quali modifiche all'impianto elettrico.  Quando l'ho presa quattro anni fa aveva sbalzi di tensione e un sibilo elettrico che ho eliminati facilmente rimuovendo l'amplificatore e relativi cavi che andavano alla batteria. Fino a sei mesi fa tutto a posto.

In seguito l'orologio ha iniziato ad impazzire e a volte anche il voltmetro interno mi segnava una tensione ballerina insieme a sfarfallio delle luci.  Decido di cambiare la batteria. 
Per qualche settimana il problema sembrava risolto poi tutto come prima.

Faccio controllare e cambiare i cavi della batteria ma senza successo.

Da indicazione della macchinetta del meccanico  sembra che il problema è l'alternatore e ordino un Mapco dalla germania equivalente all'originale.
Dopo 50 km l'orologio ha smesso di funzionare, e dopo 100 km gli sbalzi di tensione sono più prepotenti di prima arrivando anche a 17V quando il motore sale leggermente di giri (torno a casa in folle o in quarta per paura di bruciare tutto). Stranamente le luci sono però stabili ed efficienti.

AIUTO, sto impazzendo  (idiot)

Attendo vostre indicazioni o qualsiasi domanda possa aiutare a capire. Grazie (love)

Re:Tensione instabile

Risposta n. 1
Sulle moto sarebbe un chiaro problema di regolatore di tensione ...

Sulle auto non so se è integrato all'alternatore .. ma il sintomo è quello
Collezione moto: Kawasaki ZXR 750R (K2) (1992) - Yamaha Virago 535 (2001) - Yamaha R6 replica Rossi Fiat (2002) - Ducati 749 replica FILA (2003)

Re:Tensione instabile

Risposta n. 2
Da quel che ne so dovrebbe essere integrato nell'alternatore ma non ne ho la certezza. Altre possibili cause?

Re:Tensione instabile

Risposta n. 3
Sembra come è successo ad un mio amico che non è sul forum.
Metti l'auto sul ponte e controlla la seconda lambda.
Al mio amico è successo la stessa cosa e ha cambiato anche l'alternatore ma nulla.
Il filo della lambda 2 si era avvolto all'asse e alla cuffia e si stava lacerando.
Una volta sistemato tutto è tornato regolare.
In conseguenza di questo ha danneggiato anche il relè dell'accensione che dopo ha dovuto cambiare.

Re:Tensione instabile

Risposta n. 4
Grazie di cuore davvero. Allora vado a vedere sotto l'auto il cavo della sonda lambda e vi faccio sapere in che condizioni si trova.

Per non sbagliare, è questo il cavo vero? (prima immagine)



L'auto per ora si accende senza problemi quindi il relè dell'accensione dovrebbe essere a posto?

Re:Tensione instabile

Risposta n. 5
Si.. Non è il posto proprio giusto.
Ma la sonda è quella.
Dovrebbe essere dopo il cat e non dopo il flessibile.
Verifica che non presenti anomalie.
Per ultimo ovviamente c'è lo stabilizzatore di tensione che insieme all'alternatore va sui 30-50€ in internet.
Originale ti distruggono... Meglio di no, cmq in genere non è lui

Re:Tensione instabile

Risposta n. 6
Lo stabilizzatore di tensione non è incluso nell'alternatore nuovo che ho montato? 

Re:Tensione instabile

Risposta n. 7
Si, non avevo letto che hai già cambiato l'alternatore, allora non è quello il problema!
Va trovato dove è il problema.
C'è qualcosa che va in dispersione e che fa casino... guarda appunto la lambda, il mio amico ci è impazzito come te, sapendolo verifica... ed ispezione tutta la linea di scarico e tutti i cavi visibili da sopra e sotto.

Re:Tensione instabile

Risposta n. 8
Non mi sembra messo male, cosa ne dici?  (allegato)

Brancolo nel buio e non vedo cavi sospetti. Altri punti importanti da controllare?
Com'è possibile che un contatto crei un tale scompenso elettrico e solo casualmente?  I primi 500 km dopo che ho cambiato la batteria sembrava tutto a posto così come i primi 100 km dopo aver cambiato l'alternatore.

Non abbandonarmi please  (wall!)

Re:Tensione instabile

Risposta n. 9
PS: da dove scrivi che non lo hai inserito in profilo (magari usa la mappa utenti).

E' un problema se non è quello... vanno ispezionati tutti i cavi e tester alla mano va verificato ogni sensore perchè c'è una lieve dispersione a massa che crea l'innalzamento della tensione... un elettrauto potrebbe aiutarti molto più del meccanico.

Va accesa l'auto e messo il tester in lettura continua e smosso tutti i cavi, staccato connettori e relè o fusibili partendo dai servizi non necessari e verificato quando la tensione cambia e fatto con un certo metodo e non a casaccio.
Esempio: tester alla mano staccherei i fusibili dell'abs, dell'airbag, del servosterzo, del condizionatore, delle luci, del quadro, delle luci interne, dell'autoradio, delle luci esterne, e via dicendo.
Se allo scollegamento di una di queste utenze la tensione cambia allora va ispezionato quella linea... ma va anche misurato l'assorbimento alla batteria con motore acceso e motore spento, va fatto tutto in modo sistematico perchè altrimenti non ci tiri fuori la testa.
E' inutile cambiare un pezzo o l'altro ed è l'errore che fanno tutti perchè non usano la testa.
Per esempio: scollegando l'alternatore va verificato se a motore acceso o spento c'è ancora la tensione così alta... (quando prende dalla batteria), in quel caso un dispositivo influenzerebbe l'alimentazione e va trovato quale... ma questo dopo che l'auto ha tutto scollegato tramite i fusibili tolti per limitare le ricerche.
Ovviamente togliendo i fusibili prendete nota degli amperaggi perchè poi vi troverete con 20 fusibili tolti e un sacco di posti vuoti, se non sono segnati rischiate di mettere poi i fusibili sbagliati nei vari alloggiamenti.
Controlla anche le varie luci, se hai delle luci a led togliele tutte, a volte fanno casino e sono loro le responsabili.

METODO è la parola da adottare...

Non so però come posso aiutarti oltre questi suggerimenti... è difficile farlo tramite forum ma almeno spero di averti dato suggerimenti utili, almeno come farei io  ;)

Re:Tensione instabile

Risposta n. 10
Ti ringrazio infinitamente dell'aiuto e ti assicuro che ogni tuo consiglio anche se a distanza è utilissimo per me.

In un altro forum di appassionati ho trovato un topic del 2012 di un utente con una coupe che corrisponde esattamente per zona di provenienza, impianto audio, modello e problemi lamentati alla mia auto. In tale topic  chiede se tali problemi potavano essere dovuti dall'alternatore e chiudeva dicendo che ormai il meccanico l'aveva sostituito e avrebbe fatto sapere se aveva risolto: non ha più scritto nulla. Nel 2013 io acquisto l'auto da concessionaria.
A questo punto presumo che l'avesse venduta per tali problemi, che però quasi per magia avevo risolto completamente e per anni semplicemente facendo come scritto sopra. Spero di non arrivare anch'io a venderla dalla disperazione.

Un paio di domande, magari stupide: è pericoloso circolare in questo modo? I 17V che leggo nello strumento interno dell'auto sono reali (e quindi rischio di fondere un po tutto) oppure è solo una falsa misurazione per una dispersione, ma in realtà non si tratta della tensione che viaggia in giro per la macchina?

Un'altra cosa, dato che il primo sintomo l'ho avuto anni fa a causa dell'impianto audio (problema risolto in fretta eliminando cavi superflui dalla batteria) e che tale impianto deve essere stato creato in modo parecchio invasivo (ti basti pensare che rimuovendo il fusibile dell'autoradio questa continua ad andare) sei d'accordo con me che è meglio iniziare le indagini dai cavi e dispositivi audio? Oppure è improbabile?

A breve inizio a lavorarci e poi vi faccio sapere se ho novità.


Re:Tensione instabile

Risposta n. 11
Prima di tutto prendi il multimetro e misura ad auto accesa la tensione alla batteria.
Se va oltre 15 volts la misura dello strumento interno potrebbe andar bene.
Segui le indicazioni... Stacca tutto ciò che non serve e parti da li.

Re:Tensione instabile

Risposta n. 12
Eccomi di nuovo qui dopo parecchie settimane di indagini.

Rimuovendo fusibili e facendo un lavoro selettivo come giustamente consigliato dall'ottimo masterpc non sono riuscito a trovare il colpevole: sembra tutto abbastanza casuale. Ho scoperto però un paio di cose che possono sicuramente aiutarvi a darmi una mano.

Quando l'auto funziona correttamente ha una tensione alle utenze (es. accendisigari) di 14,2 V esattamente come ai capi della batteria.
Quando invece la macchina presenta i problemi ha una tensione all'accendisigari variabile tra 14,8V e 15,8V mentre ai capi della batteria trovo 13 V. Inoltre se spengo la macchina quando è in queste condizioni per un attimo si spegne anche la strumentazione interna (compresa autoradio, luci, ecc..)

L'impressione è che quando l'alternatore carica la batteria vada tutto bene, quando invece non la carica la tensione impazzisce e se provo a spegnere il motore l'impianto elettrico ci metta un secondo dopo l'arresto dell'alternatore a commutare di nuovo l'assorbimento verso la batteria: in quel secondo tutto muore.

Qualche idea? (wall!)

Re:Tensione instabile

Risposta n. 13
Eccomi di nuovo qui dopo parecchie settimane di indagini.

Rimuovendo fusibili e facendo un lavoro selettivo come giustamente consigliato dall'ottimo masterpc non sono riuscito a trovare il colpevole: sembra tutto abbastanza casuale. Ho scoperto però un paio di cose che possono sicuramente aiutarvi a darmi una mano.

Quando l'auto funziona correttamente ha una tensione alle utenze (es. accendisigari) di 14,2 V esattamente come ai capi della batteria.
Quando invece la macchina presenta i problemi ha una tensione all'accendisigari variabile tra 14,8V e 15,8V mentre ai capi della batteria trovo 13 V. Inoltre se spengo la macchina quando è in queste condizioni per un attimo si spegne anche la strumentazione interna (compresa autoradio, luci, ecc..)

L'impressione è che quando l'alternatore carica la batteria vada tutto bene, quando invece non la carica la tensione impazzisce e se provo a spegnere il motore l'impianto elettrico ci metta un secondo dopo l'arresto dell'alternatore a commutare di nuovo l'assorbimento verso la batteria: in quel secondo tutto muore.

Qualche idea? (wall!)
 
Hai controllato il regolatore di tensione nell alternatore?

Re:Tensione instabile

Risposta n. 14
Ma... Hai un condensatore x amplificatori?
Se si... Prova a staccarlo, non vorrei che sia lui a far casino.