Passa al contenuto principale
Topic: Possibili problemi con xeno... come e cosa fare (Letto 31155 volte) Topic precedente - Topic seguente
0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Possibili problemi con xeno... come e cosa fare

Ciao gente... dopo cosi tanti kit installati posso fare un minimo di feedback su problemi/errori.

- se la lampada non si accende:
Vedere la polarita dell'alimentazione ed i collegamenti... soprattutti se i morsetti di alimentazione delle ballast fanno bene contatto.

- una lampada si e spenta:
controllare che la ballast funzioni correttamente, magari collegandoci un'altra lampada funzionante.
Se l'altra lampada funziona correttamente, probabilmente la lampada incriminata e stata soggetto a sollecitazioni, durante il montaggio, troppo grandi e un filo potrebbe essersi staccato.
Togliere quindi la protezione di gomma dietro la lampada e verificare se i fili sono saldati correttamente e nel caso risaldarli o ripassarli con stagno e saldatore: okkio quindi a tirar troppo i fili... sono resistenti ma cmq occorre trattarle con riguardo... come le alogene normali.

- una ballast non fa accendere la lampada:
Controllare che i morsetti d'alimentazione siano correttamente inseriti e la polarita giusta.
Non accendere il motore con le luci accese... il motore della coupe (in special modo) da una scarica esagerata alle ballast che nei limiti dell'elettronica riescono a proteggersi con i loro circuiti di protezione ma puo capitare che una scarica passi e questo non gli fa affatto bene... un caso di questi mi ha fatto saltare una centralina.

- una lampada lampeggia durante il funzionamento:
I morsetti di alimentazione fanno male contatto: okkio si puo bruciare la ballast.
Controllare il cavo di alimentazione della lampada: in un caso mi strusciava sulla puleggia lato dx ed aveva segato leggermente il cavo mettendo in evidenza il rame e scaricando a massa.
Oltre che pericoloso per la ballast ci sono grossi rischi per la meccanica (se si aggancia alla cinghia son dolori!).

Per adesso questi sono i miei casi di problematica visti o ipotizzati.
Spero facciano comodo a chi ha il kit xeno (qualsiasi kit).

Saluti.


Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 1
Confermo una cosa triste...
Nella mia zona ho riscontrato circa 6 ballast che sono state definite rotte ma non lo erano, in effetti.

Tutti e DICO TUTTI avevano il vizio di accendere i fari(che di solito si avviano all'accensione del quadro),dopo di che avviare l'auto.
In tutti i casi (perche gli ho chiesto a tutti: mi fai vedere come accendi l'auto?) facevano questa operazione che di norma gia porta alla morte precoce le lampade H7.
In questo caso le ballast elettroniche scoccano 10-15 volte la scarica da 23.000Volts per l'accensione... che porta irrimediabilmente all'assorbimento sia sull'uscita che sull'alimentazione di un fattore induttivo enorme che alla lunga puo danneggiare la ballast.
Induttivo perche l'alternatore stesso invia alla batteria un voltaggio che puo essere anche di tanti tanti Volts... anche 100 in alcuni casi... che se scoccati in serie ravvicinata possono far saltare le protezioni interne della ballast.


Imperativo quandi e ricordarsi di accendere i fari a motore gia avviato, questo e l'unico piccolo (ma fondamentale) accorgimento per non rovinare irrimediabilmente la ballast e la lampada e, sopratutto, per non dare l'impressione che il materiale da me fornitovi sia essere di cattiva qualita dato che questo problema e comune a tutti i kit in circolazione, al di la della marca o costo.


Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 2
Aggiungo questa cosa importante, in quanto in diversi mi hanno chiesto.

Chi ha montato le ballast avrà certamente notato che c'è un cavo con due fastom maschi che devono essere inseriti nel morsetto originale delle lampade del faro dal quale prenderanno la corrente necessaria per accendere le xenon.
Questi fastom "femmina" devono essere leggermente strizzati per evitare falsi contatti.

Inoltre raccomando vivamente soprattutto per chi possiede una tiburon (1997-99) di inserire un condensatore elettrolitico 4700microfarad 35o 50V come quello in figura tra il positivo e negativo dell'alimentazione.
Cioè, controllando con il tester quale sia il +12V e la massa, è consigliabile sbucciare dall'esterno il filo di alimentazione che va alla ballast e la massa e saldarci con una goccia di stagno i terminali del condensatore facendo attenzione che sul filo del +12V ci sia il positivo del condensatore e sul filo della massa ci sia il MENO del condensatore che è contrassegnato da una freccia laterale.

Occhio all'inversione di polarità... i condensatori hanno la cattiva abitudine di esplodere.

Con questo espediente si livellano gli sbalsi di tensione e si evita il leggero sfarfallio... dovuto su questo modello ad un alternatore spesso poco funzionale ed un altrettanto regolatore impreciso, problema risolto con i modelli dopo il 2000.

Saluti


Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 3




Imperativo quandi e ricordarsi di accendere i fari a motore gia avviato, questo e l'unico piccolo (ma fondamentale) accorgimento per non rovinare irrimediabilmente la ballast e la lampada e, sopratutto, per non dare l'impressione che il materiale da me fornitovi sia essere di cattiva qualita dato che questo problema e comune a tutti i kit in circolazione, al di la della marca o costo.



quoto in tutto e per tutto su questo punto...di kit ne monto tanti e dico la stessa cosa tutte le volte ;)

e non provate a fare "gli esperti" cercando di aprire una ballast,lasciate perdere e cambiate subito la ballast difettosa,non cercate di ripararla voi dato che dentro ci passano sui 23.000V e li si rischia la pelle.
Pesaro Tuning Club

I Buoni Vincono,I Cattivi Perdono e Come Sempre L'italia Domina

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 4
E nel caso in cui la luminosità delle lampade sia inferiore al normale, anche dopo una decina di minuti di funzionamento?
Cosa consigliate di fare?

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 5

E nel caso in cui la luminosità delle lampade sia inferiore al normale, anche dopo una decina di minuti di funzionamento?
Cosa consigliate di fare?
spiega meglio:
la lampada si accende e cala d'intensita  ogni tanto?
o si accende ma dopo un po' si abbassa d'intensità e stop?

cmq di solito quando è cosi  nella maggioranza dei casi vuol dire che il flusso di tensione non è stabile e quindi bisognerebbe provare se è la centralina o la lampada che ha qualche difetto.
Pesaro Tuning Club

I Buoni Vincono,I Cattivi Perdono e Come Sempre L'italia Domina

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 6


E nel caso in cui la luminosità delle lampade sia inferiore al normale, anche dopo una decina di minuti di funzionamento?
Cosa consigliate di fare?
spiega meglio:
la lampada si accende e cala d'intensita  ogni tanto?
o si accende ma dopo un po' si abbassa d'intensità e stop?

cmq di solito quando è cosi  nella maggioranza dei casi vuol dire che il flusso di tensione non è stabile e quindi bisognerebbe provare se è la centralina o la lampada che ha qualche difetto.


O se i fari sono entrambi che ilcircuito dell'auto semplicemente non è adatto alle richeste.
Dopo essere nato e vissuto turbulento... c'era bisogno di una genesi per rinascere e correre ancora più di prima!

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 7



E nel caso in cui la luminosità delle lampade sia inferiore al normale, anche dopo una decina di minuti di funzionamento?
Cosa consigliate di fare?
spiega meglio:
la lampada si accende e cala d'intensita  ogni tanto?
o si accende ma dopo un po' si abbassa d'intensità e stop?

cmq di solito quando è cosi  nella maggioranza dei casi vuol dire che il flusso di tensione non è stabile e quindi bisognerebbe provare se è la centralina o la lampada che ha qualche difetto.


O se i fari sono entrambi che ilcircuito dell'auto semplicemente non è adatto alle richeste.

lo xeno alla fine consuma meno in Ampere rispetto ad una lampada alogena normale...il problema puo' esserci  all'accensione delle luci che ovviamente richiede piu' corrente,ma non durante l'utilizzo dato che consumano la metà di una lampada normale(35w contro 55w).
cmq era una cosa che ho ipotizzato e infatti ho chiesto a maggiori informazioni.
aspettiamo una risp di traxter per capirci meglio :)
Pesaro Tuning Club

I Buoni Vincono,I Cattivi Perdono e Come Sempre L'italia Domina

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 8
Beh, le ipotesi sono bene accette ovviamente!
Le lampade non hanno cali di luminosità durante il funzionamento (almeno non li ho mai notati).
Il fatto è che - a freddo - dopo l'innesco e l'aumento di luminosità in alcuni secondi, il flusso luminoso non è 'sta gran cosa "a regime" (che effettivamente NON SO dopo quanto tempo si debba attendere)... nulla da dire sull'effetto nei catarifrangenti, segnali ecc ma secondo me dovrebbero fare più luce entrambe le lampade.
Magari mi hanno spacciato delle lampade esaurite per lampade nuove... però quando le ho montate si notava nel burner un alone verdastro con dei granuli dello stesso colore. Quindi in teoria parevano essere "nuove". Dopo qualche giornata le ho rimosse (per impermeabilizzare le ballast): l'alone e i granuli erano diventati grigiastri.
Mi sa che farò una comparazione con le alogene della Clio che ha i lenticolari.

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 9

Beh, le ipotesi sono bene accette ovviamente!
Le lampade non hanno cali di luminosità durante il funzionamento (almeno non li ho mai notati).
Il fatto è che - a freddo - dopo l'innesco e l'aumento di luminosità in alcuni secondi, il flusso luminoso non è 'sta gran cosa "a regime" (che effettivamente NON SO dopo quanto tempo si debba attendere)... nulla da dire sull'effetto nei catarifrangenti, segnali ecc ma secondo me dovrebbero fare più luce entrambe le lampade.
Magari mi hanno spacciato delle lampade esaurite per lampade nuove... però quando le ho montate si notava nel burner un alone verdastro con dei granuli dello stesso colore. Quindi in teoria parevano essere "nuove". Dopo qualche giornata le ho rimosse (per impermeabilizzare le ballast): l'alone e i granuli erano diventati grigiastri.
Mi sa che farò una comparazione con le alogene della Clio che ha i lenticolari.

bisognerebbe paragonarli ad altre lampade xeno...
cmq io ho notato una diminuzione della luce nelle mie lampade che ormai sono montate da quasi 2 anni.
il bulbo delle lampade come è messo?
Pesaro Tuning Club

I Buoni Vincono,I Cattivi Perdono e Come Sempre L'italia Domina

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 10
Intendi dire se si è spostato rispetto all'asse originario?

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 11

Intendi dire se si è spostato rispetto all'asse originario?
no,intendo dire come sono messe a livello di bulbo della lampada?
dentro la lampada cè una specie di bolla di vetro,quella con l'andar del tempo si rovina e quindi fa meno luce.
cmq ho notato che rispetto a molte altre auto i fanali della hyundai non hanno un bel raggio di illuminazione...anzi,sembrano averne meno.
Pesaro Tuning Club

I Buoni Vincono,I Cattivi Perdono e Come Sempre L'italia Domina

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 12
Ah, quello è praticamente trasparente.
Riguardo al raggio d'illuminazione, sono d'accordo con te... secondo me (come avevo scritto mesi fa) dipende dal fatto che i lenticolari sono incastonati troppo all'interno, stringendo così il fascio di luce... almeno sulla mia Tibu è così! Adesso ho messo anche due led bianchi della Lampa al posto delle luci di posizione, ho limato la cupola per non avere il fascio ristretto e poi ho applicato lo smalto per recuperare trasparenza.

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 13

Ah, per quello è praticamente trasparente.
Riguardo al raggio d'illuminazione, sono d'accordo con te... secondo me (come avevo scritto mesi fa) dipende dal fatto che i lenticolari sono incastonati troppo all'interno, stringendo così il fascio di luce... almeno sulla mia Tibu è così! Adesso ho messo anche due led bianchi della Lampa al posto delle luci di posizione, ho limato la cupola per non avere il fascio ristretto e poi ho applicato lo smalto per recuperare trasparenza.
se il bulbo è trasparente vuol dire che sono ancora buone,di solito sono trasparenti quando sono nuove.
io le luci di posizione le ho proprio tolte,finche non sistemo il fatto che mi si bruciano tutti i led nella macchina.
Pesaro Tuning Club

I Buoni Vincono,I Cattivi Perdono e Come Sempre L'italia Domina

Re: Possibili problemi con xeno... come e cosa fare

Risposta n. 14
Dopo 2-3 anni le ho cambiate anche io, mi sembrava di non vederci più, ed in effetti con quelle nuove vedo meglio, senz'altro il lenticolare della nostra auto non è il massimo per la reso dello xeno, a differenza della parabola abbagliante che è semplicemente MOSTRUOSA, si può dire che di notte con gli abb accesi è come se fosse giorno, e non esagero.
Dopo essere nato e vissuto turbulento... c'era bisogno di una genesi per rinascere e correre ancora più di prima!